Back to overview
Downtime

Connect Outage

Feb 02 at 05:56am HST
Affected services
Leap Connect

Resolved
Feb 02 at 07:48am HST

Connect is now back online and running smoothly.

We will continue to monitor closely, and further investigate the root cause.

Updated
Feb 02 at 07:36am HST

The fix we attempted in the previous update was unsuccessful. Thanks for your patience while we continue to investigate.

Another update will be posted shortly.

Created
Feb 02 at 05:56am HST

We've discovered Connect URLs are returning 503 errors. All Connect flows are currently failing.

Our team has identified an issue and is implementing a fix. Stand by for more updates.